beug en multi

Voir le sujet précédent Voir le sujet suivant Aller en bas

beug en multi

Message par lako138 le Jeu 17 Jan - 17:24

salut a tous,

je sais pas si c'est en fesant la mise a jour 1.8 mais je lag a chaque fois que je me co en multi, et plus y'a de joueurs plus c'est la merde ! sa vous fait la meme chose ??

j'ai essayé de baisser les graphismes mais sa change rien, je suis deg..
help me please !
avatar
lako138
Top noob
Top noob

Masculin
Nombre de messages : 49
Age : 28
Date d'inscription : 28/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par Fox|MX29 le Jeu 17 Jan - 18:03

tes pilote graphique son a jour ?

_________________

Follow me on twitter : https://twitter.com/FoxMX29
et aussi sur facebook : http://www.facebook.com/Foxmx29
Génération 2008 :p
Thor flux 2009 : ici ;)
avatar
Fox|MX29
Admin
Admin

Masculin
Nombre de messages : 5526
Age : 25
Localisation : bainghen
Emploi/loisirs : lycée / motocross 125 sx :p
Humeur : je decone beaucoup mais je peut block passer donc fait attention !
Date d'inscription : 22/11/2008

Voir le profil de l'utilisateur http://www.facebook.com/Foxmx29

Revenir en haut Aller en bas

Re: beug en multi

Message par lako138 le Jeu 17 Jan - 20:11

bonne question fox ! je fais sa comment ?

j'ai trouvé, merci google ;) je met tout sa a jour et on verra !

les dernieres mise a jour sont deja installé =/
avatar
lako138
Top noob
Top noob

Masculin
Nombre de messages : 49
Age : 28
Date d'inscription : 28/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par lulujessykx le Jeu 17 Jan - 21:32

a propo de la version 1.8 je comprend pas pourquoi il demande la clef d'enregistrement alors que mx simulator on l'a acheter

lulujessykx
Top noob
Top noob

Masculin
Nombre de messages : 37
Age : 31
Date d'inscription : 06/12/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par Fox|MX29 le Ven 18 Jan - 1:44

parce que y'a des petit malin qui ont mx simulator sans l'avoir acheter :D

donc pilote graphique a jours, baisse des graphisme... je sait pas se qui t’empêche de jouer en ligne alors. tu peut essayer d'aller dans graphics and sound setup et faire use compatibility seting

_________________

Follow me on twitter : https://twitter.com/FoxMX29
et aussi sur facebook : http://www.facebook.com/Foxmx29
Génération 2008 :p
Thor flux 2009 : ici ;)
avatar
Fox|MX29
Admin
Admin

Masculin
Nombre de messages : 5526
Age : 25
Localisation : bainghen
Emploi/loisirs : lycée / motocross 125 sx :p
Humeur : je decone beaucoup mais je peut block passer donc fait attention !
Date d'inscription : 22/11/2008

Voir le profil de l'utilisateur http://www.facebook.com/Foxmx29

Revenir en haut Aller en bas

Re: beug en multi

Message par lako138 le Ven 18 Jan - 3:30

j'ai fais comme tu m'a dit et sa a l'air de fonctionné, y'a 5 ou 6 mecs en ligne et sa lag moins donc c'est cool ! merci mec ;)
avatar
lako138
Top noob
Top noob

Masculin
Nombre de messages : 49
Age : 28
Date d'inscription : 28/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par Rider_Pro le Ven 18 Jan - 13:55

C'est donc bien ton ordinateur qui manque un petit peu de puissance :/. Si tu lag encore, essaie "High FPS Settings". Après c'est sûr le jeu sera un peu moins beau^^...
avatar
Rider_Pro
Top 400
Top 400

Masculin
Nombre de messages : 532
Age : 19
Localisation : Suisse
Emploi/loisirs : Ecole obligatoire / Motocross (Pas qu'un loisir!) :)
Humeur : Faut pas me chauffer D: ! :p
Date d'inscription : 14/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par lako138 le Ven 18 Jan - 14:42

ouai sans doute, je pense quand meme que la mise a jour y est pour quelque chose, meme avec les graphismes au mini le terrain est assez beau, j'ai bien dit "assez" lol ! je fais avec en attendant une tour fixe !

merci et bon ride les amis !
avatar
lako138
Top noob
Top noob

Masculin
Nombre de messages : 49
Age : 28
Date d'inscription : 28/01/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par ansanay kris le Ven 20 Sep - 21:49

bonjour a tous je me permet de reouvrir ce topic car j'ai un probleme du meme genre: lorsque j'essaie de me co au serveur 01(tracks de gp) mon ordi met un tps fou a charger le track et du coup lorsque j'arrive sur la grille tt le monde est deja parti et en plus sa lag a mort alors qu'avant tt allait bien..... merci d'avance pour vos reponses eclairées.

ansanay kris
Top noob
Top noob

Masculin
Nombre de messages : 15
Age : 34
Localisation : vendée
Emploi/loisirs : transport
Humeur : ca roule....
Date d'inscription : 15/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: beug en multi

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum